<!DOCTYPE html>
<html  itemscope itemtype="http://schema.org/Article" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://myduhawk.com/xmlrpc.php">
<title>Loras College Dance Marathon &#8211; MyDuhawk.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyDuhawk.com &raquo; Feed" href="http://myduhawk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyDuhawk.com &raquo; Comments Feed" href="http://myduhawk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyDuhawk.com &raquo; Loras College Dance Marathon Comments Feed" href="http://myduhawk.com/news/loras-college-dance-marathon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myduhawk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.13"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_review-style-css'  href='http://myduhawk.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://myduhawk.com/wp-content/themes/point/style.css?ver=4.7.13' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #75267d; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #75267d; color: #fff; } .header-button { background: #4d38ed; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://myduhawk.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://myduhawk.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.7.13' type='text/css' media='all' />
<script type='text/javascript' src='http://myduhawk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myduhawk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://myduhawk.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.7.13'></script>
<script type='text/javascript' src='http://myduhawk.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.7.13'></script>
<link rel='https://api.w.org/' href='http://myduhawk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myduhawk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myduhawk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Post Flood: Cleaning and Disinfecting Tips' href='http://myduhawk.com/communitymind-and-soul/post-flood-cleaning-and-disinfecting-tips/' />
<meta name="generator" content="WordPress 4.7.13" />
<link rel="canonical" href="http://myduhawk.com/news/loras-college-dance-marathon/" />
<link rel='shortlink' href='http://myduhawk.com/?p=26871' />
<link rel="alternate" type="application/json+oembed" href="http://myduhawk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyduhawk.com%2Fnews%2Floras-college-dance-marathon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myduhawk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyduhawk.com%2Fnews%2Floras-college-dance-marathon%2F&#038;format=xml" />

	<meta property='og:title' content='Loras College Dance Marathon' />
	<meta property='og:url' content='http://myduhawk.com/news/loras-college-dance-marathon/' />
	<meta property='og:site_name' content='MyDuhawk.com' />
	<meta property='og:description' content='DUBUQUE, IA  This year two-hundred Duhawks fund-raised over 200,000 dollars worth of miracles for the University of Iowa Stead Family Hospital. The miracle families share their stories throughout the event, impacting the lives of many.  The Ryan family shares their story with the hope to spread ...' />
	<meta property='og:type' content='article' />
	<meta itemprop='name' content='Loras College Dance Marathon' />
	<meta itemprop='description' content='DUBUQUE, IA  This year two-hundred Duhawks fund-raised over 200,000 dollars worth of miracles for the University of Iowa Stead Family Hospital. The miracle families share their stories throughout the event, impacting the lives of many.  The Ryan family shares their story with the hope to spread ...' />
	<meta property='og:image' content='http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan.jpg' />
	<meta property='og:image' content='http://myduhawk.com/wp-content/uploads/2019/05/00146.00_00_37_14.Still004.jpg' />
	<meta property='og:image' content='http://myduhawk.com/wp-content/uploads/2019/05/00146.00_00_32_18.Still005.jpg' />
	<meta itemprop='image' content='http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan.jpg' />
<!-- WP Youtube Player 1.7 by unijimpe -->
<!--[if IE 7]>
<link rel="stylesheet" href="http://myduhawk.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<script type="text/javascript" src="http://myduhawk.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1557001685"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60019611-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body id="blog" class="post-template-default single single-post postid-26871 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://myduhawk.com/news/loras-college-dance-marathon/" title="Loras College Dance Marathon" rel="bookmark">Loras College Dance Mara...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://myduhawk.com/communitymind-and-soul/post-flood-cleaning-and-disinfecting-tips/" title="Post Flood: Cleaning and Disinfecting Tips" rel="bookmark">Post Flood: Cleaning and...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://myduhawk.com/uncategorized/coffee-with-coach-ashley-winter/" title="Coffee With Coach- Ashley Winter" rel="bookmark">Coffee With Coach- Ashle...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://myduhawk.com/news/hillcrest-is-closing-six-of-their-dubuque-community-programs/" title="Hillcrest is Closing Six of Their Dubuque Community Programs" rel="bookmark">Hillcrest is Closing Six...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://myduhawk.com"><img src="http://myduhawk.com/wp-content/uploads/2015/01/MyDuhawk_trade_tagline.png" alt="MyDuhawk.com"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-header-menu" class="menu clearfix"><li id="menu-item-4578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://myduhawk.com/">Home<br /><span class="sub"></span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://myduhawk.com/category/news/">News<br /><span class="sub"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myduhawk.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-4593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://myduhawk.com/lctv/">LCTV<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-4587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myduhawk.com/lctv-news-full-episodes/">LCTV News<br /><span class="sub"></span></a></li>
	<li id="menu-item-4589" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myduhawk.com/sportszone-full-episodes/">SportsZONE<br /><span class="sub"></span></a></li>
	<li id="menu-item-7534" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://myduhawk.com/live-sports/">Live Sports<br /><span class="sub"></span></a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/user/lctv13">LCTV on YouTube<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://issuu.com/thelorian">The Lorian<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-4598" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myduhawk.com/category/features/">Features<br /><span class="sub"></span></a></li>
	<li id="menu-item-4599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myduhawk.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
	<li id="menu-item-4600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://myduhawk.com/category/politics/">Politics<br /><span class="sub"></span></a></li>
</ul>
</li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-26871" class="post post-26871 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dance-marathon tag-finley tag-finley-hospital tag-miracles tag-news tag-ryan-family">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Loras College Dance Marathon</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://myduhawk.com/author/valerie-herbst/" title="Posts by Valerie Herbst" rel="author">Valerie Herbst</a></span> | <span class="thetime">May 2, 2019</span> | <span class="thecategory"><a href="http://myduhawk.com/category/news/" rel="category tag">News</a></span> | <span class="thecomment"><a href="http://myduhawk.com/news/loras-college-dance-marathon/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p>DUBUQUE, IA</p>
<p>This year two-hundred Duhawks fund-raised over 200,000 dollars worth of miracles for the University of Iowa Stead Family Hospital.<br />
The miracle families share their stories throughout the event, impacting the lives of many.</p>
<p>The Ryan family shares their story with the hope to spread the kindn<a href="http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan.jpg"><img class="size-medium wp-image-26874 alignright" src="http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan-300x169.jpg" alt="" width="300" height="169" srcset="http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan-300x169.jpg 300w, http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan-768x432.jpg 768w, http://myduhawk.com/wp-content/uploads/2019/05/Elliot-Ryan-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>ess they continually receive.</p>
<p>While Sarah Ryan was giving birth to twins one of the twins survived while the other became their miracle angel.</p>
<p>Sarah was in labor with twins when she was diagnosed with preeclampsia and was admitted to the University of Iowa for special hospitality care.</p>
<p>She had to undergo a C-section and give birth to Addison and Elliot ten weeks early.</p>
<p>Ryan says, “ Addison and Elliot were born 10 weeks early at the university of Iowa hospital and Elliot lived for sixteen days and Addison spent 81 days in the Niku in Iowa city and we have been involved in dance Marathon for 11 years.”</p>
<p>To have a day where Elliot and other miracle angels are celebrated means the world to the Ryan family along with many other families.</p>
<p>“ And on his Anniversary October 5th every year we do a days worth of random acts of kindness. And So for the last two years we have taken five boxes of diapers to be delivered to moms and babies up at Finley’s birth suites. And so the last two years we have taken five boxes of diapers to be delivered to mom’s and both years in a row there were exactly five babies there each&#8221; says Ryan.</p>
<p>Loras College Dance Marathon remains the top dance marathon per capita in the nation for fund raising.</p>
<p>This year marks the colleges 14th season bringing their donation total to more than two million dollars.</p>
<div class="sic-box" style="">
<div class="sic-title" style=""></div>
<div class="sic-button sic-facebook" style="display:inline;vertical-align:middle; float:left;">
<div class="fb-like" data-href="http://myduhawk.com/news/loras-college-dance-marathon/" data-send="false" data-layout="button_count" data-width="" data-show-faces="" data-action="like" data-colorscheme="light" data-font="arial"></div>
</div>
<div class="sic-button sic-twitter" style="display:inline;vertical-align:middle; float:left;">
<div class="twitter-button"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://myduhawk.com/news/loras-college-dance-marathon/" data-text="Loras College Dance Marathon" data-count="horizontal" data-size="medium">Tweet</a></div>
</div>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://myduhawk.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '26871'});
});
</script>														 
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://myduhawk.com/uncategorized/mines-of-spain-offers-trek-with-a-tech/" rel="bookmark" title="Mines of Spain offers Trek With a Tech">
										<span class="rthumb">
																							<img width="60" height="57" src="http://myduhawk.com/wp-content/uploads/2017/09/Trek-with-a-tech-thumbnail-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2017/09/Trek-with-a-tech-thumbnail-60x57.jpg 60w, http://myduhawk.com/wp-content/uploads/2017/09/Trek-with-a-tech-thumbnail-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Mines of Spain offers Trek With a Tech										</span>
									</a>
									<div class="meta">
										<a href="http://myduhawk.com/uncategorized/mines-of-spain-offers-trek-with-a-tech/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Sep 29, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://myduhawk.com/news/everyday-heroes-of-the-tri-states/" rel="bookmark" title="Green Dot Program">
										<span class="rthumb">
																							<img width="60" height="57" src="http://myduhawk.com/wp-content/uploads/2015/03/YouTube-News-3-18-15.Still002-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2015/03/YouTube-News-3-18-15.Still002-60x57.jpg 60w, http://myduhawk.com/wp-content/uploads/2015/03/YouTube-News-3-18-15.Still002-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Green Dot Program										</span>
									</a>
									<div class="meta">
										<a href="http://myduhawk.com/news/everyday-heroes-of-the-tri-states/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Mar 20, 2015</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://myduhawk.com/news/long-live-the-legacy/" rel="bookmark" title="Long live the Legacy">
										<span class="rthumb">
																							<img width="60" height="57" src="http://myduhawk.com/wp-content/uploads/2015/05/LegacySymposium.Still001-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2015/05/LegacySymposium.Still001-60x57.jpg 60w, http://myduhawk.com/wp-content/uploads/2015/05/LegacySymposium.Still001-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Long live the Legacy										</span>
									</a>
									<div class="meta">
										<a href="http://myduhawk.com/news/long-live-the-legacy/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Feb 21, 2019</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://myduhawk.com/news/bites-of-the-tri-state-courtside-bar-and-grill/" rel="bookmark" title="Bites of the Tri-State: Courtside Bar and Grill">
										<span class="rthumb">
																							<img width="60" height="40" src="http://myduhawk.com/wp-content/uploads/2014/03/featured-image-4.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2014/03/featured-image-4.png 720w, http://myduhawk.com/wp-content/uploads/2014/03/featured-image-4-300x200.png 300w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Bites of the Tri-State: Courtside Bar and Grill										</span>
									</a>
									<div class="meta">
										<a href="http://myduhawk.com/news/bites-of-the-tri-state-courtside-bar-and-grill/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Mar 20, 2014</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/e623f2595a2f2489a42a33525c7ac35b?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/e623f2595a2f2489a42a33525c7ac35b?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>Valerie Herbst</h5>
									<p>I am a Sophomore from Dubuque, IA and I am currently majoring in  Media Studies and Sociology at Loras College. I report for LCTV and my favorite song is "Don't Stop Believing" by: Journey.</p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
			<div class="bordersperator2"></div>
	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add a Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/loras-college-dance-marathon/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://myduhawk.com/wp-login.php?redirect_to=http%3A%2F%2Fmyduhawk.com%2Fnews%2Floras-college-dance-marathon%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
	</div>
					</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-4" class="widget social-profile-icons"><h3 class="widget-title">Connect with us!</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/LorasCollegeTelevision?fref=ts" ><i class="point-icon icon-facebook"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/lctv_news" ><i class="point-icon icon-twitter"></i></a></li><li class="social-youtube"><a title="YouTube" href="https://www.youtube.com/user/lctv13" ><i class="point-icon icon-youtube"></i></a></li></ul></div></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">MyDuhawk</h3>			<div class="textwidget"><p>MyDuhawk.com is a student run, converged media publication of Loras College Television and The Lorian newspaper.  Our focus is to bring you news and sports from Loras College, as well as the Dubuque and surrounding communities.</p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">SEARCH MYDUHAWK</h3><form method="get" id="searchform" class="search-form" action="http://myduhawk.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="calendar-4" class="widget widget_calendar"><h3 class="widget-title">ARCHIVAL POSTS</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://myduhawk.com/2019/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://myduhawk.com/2019/05/02/" aria-label="Posts published on May 2, 2019">2</a></td><td>3</td><td id="today">4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">3</div></h3>
								<div class="excerpt">
						<a href="http://myduhawk.com/news/loras-college-dance-marathon/" title="Loras College Dance Marathon" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://myduhawk.com/wp-content/uploads/2019/05/00146.00_00_37_14.Still004-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2019/05/00146.00_00_37_14.Still004-140x130.jpg 140w, http://myduhawk.com/wp-content/uploads/2019/05/00146.00_00_37_14.Still004-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Loras College Dance Marathon</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://myduhawk.com/communitymind-and-soul/post-flood-cleaning-and-disinfecting-tips/" title="Post Flood: Cleaning and Disinfecting Tips" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://myduhawk.com/wp-content/uploads/2019/05/Flood-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2019/05/Flood-140x130.jpg 140w, http://myduhawk.com/wp-content/uploads/2019/05/Flood-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Post Flood: Cleaning and Disinfecting Tips</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://myduhawk.com/uncategorized/coffee-with-coach-ashley-winter/" title="Coffee With Coach- Ashley Winter" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://myduhawk.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-1.37.25-PM-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-1.37.25-PM-140x130.png 140w, http://myduhawk.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-1.37.25-PM-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Coffee With Coach- Ashley Winter</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://myduhawk.com/news/hillcrest-is-closing-six-of-their-dubuque-community-programs/" title="Hillcrest is Closing Six of Their Dubuque Community Programs" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://myduhawk.com/wp-content/uploads/2019/04/Hillcrest-1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2019/04/Hillcrest-1-140x130.jpg 140w, http://myduhawk.com/wp-content/uploads/2019/04/Hillcrest-1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Hillcrest is Closing Six of Their Dubuque Community Programs</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://myduhawk.com/uncategorized/coffee-with-coach-gabe-miller/" title="Coffee With Coach- Gabe Miller" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://myduhawk.com/wp-content/uploads/2019/04/D3MFcuuWkAAyT-E-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2019/04/D3MFcuuWkAAyT-E-140x130.jpg 140w, http://myduhawk.com/wp-content/uploads/2019/04/D3MFcuuWkAAyT-E-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Coffee With Coach- Gabe Miller</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://myduhawk.com/sports/duhawk-softball-vs-cornell-game-1-4319/" title="Duhawk Softball vs. Cornell (Game 1) &#8211; 4/3/19" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://myduhawk.com/wp-content/uploads/2019/04/SportsZone-4-3-29.00_00_05_12.Still001-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://myduhawk.com/wp-content/uploads/2019/04/SportsZone-4-3-29.00_00_05_12.Still001-140x130.jpg 140w, http://myduhawk.com/wp-content/uploads/2019/04/SportsZone-4-3-29.00_00_05_12.Still001-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Duhawk Softball vs. Cornell (Game 1) &#8211; 4/3/19</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
					<div class="foot-logo">
				<a href="http://myduhawk.com" rel="nofollow"><img src="http://myduhawk.com/wp-content/uploads/2015/01/myduhawk_trade_notag.png" alt="MyDuhawk.com" ></a>
			</div>
				<div class="copyright-left-text">Copyright &copy; 2019 <a href="http://myduhawk.com" title="Loras College" rel="nofollow">MyDuhawk.com</a>.</div>
		<div class="copyright-text">
			Theme by <a href="http://mythemeshop.com/">MyThemeShop</a>.		</div>
		<div class="footer-navigation">
							<ul class="menu">
					<li class="page_item page-item-27"><a href="http://myduhawk.com/about-us/">About Us</a></li>
<li class="page_item page-item-66"><a href="http://myduhawk.com/lctv/">LCTV</a></li>
<li class="page_item page-item-86"><a href="http://myduhawk.com/lctv-news-full-episodes/">LCTV News</a></li>
<li class="page_item page-item-5926"><a href="http://myduhawk.com/live-sports/">Live Sports</a></li>
<li class="page_item page-item-88"><a href="http://myduhawk.com/sportszone-full-episodes/">SportsZONE</a></li>
<li class="page_item page-item-77"><a href="http://myduhawk.com/the-lorian/">The Lorian</a></li>
<li class="page_item page-item-24"><a href="http://myduhawk.com/staff/">Staff</a></li>
<li class="page_item page-item-32 page_item_has_children"><a href="http://myduhawk.com/awards/">Awards</a>
<ul class='children'>
	<li class="page_item page-item-322"><a href="http://myduhawk.com/awards/ibna-scholarships-2012/">IBNA Scholarships 2012</a></li>
</ul>
</li>
<li class="page_item page-item-29"><a href="http://myduhawk.com/contact/">Contact</a></li>
				</ul>
					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->

		<!-- xfbml code -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		
		<!-- twitter code -->
		<script>
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
		<!--Sharing is Caring!--><script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/myduhawk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myduhawk.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://myduhawk.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://myduhawk.com/wp-includes/js/comment-reply.min.js?ver=4.7.13'></script>
<script type='text/javascript' src='http://myduhawk.com/wp-includes/js/wp-embed.min.js?ver=4.7.13'></script>
</div><!-- main-container -->

</body>
</html>